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Production Format: Internet 

Brief Project Description (do not exceed space given below) 

'Chapter 3: O w  of Desire" is a net artwork created under the larger umbrella of the integrated- 

media project World of Awe. At the core 05 World of Awe is a traveler's journal that explores the 

connections between storytelling, travel, memory and technology in a parallel world that is situated 

between night and day. 

'Chapter 3: Object of Desire," focuses on a mythological relationship between an individual and 

an uncharted landscape. To detach the single voice from a specific cultural identny, it is split into three 

languages: English, Hebrew and Arabic. Rather than a literal one-to-one translation, these three 

languages overlap and mix to create a trilingual story space. The project integrates the network into the 

story by strategically distributing the files to servers in the US, Jordan and Israel. By incorporating this 

information into the design, visitors will see that their commands are crossing national borders, 

demonstrating the collapse of geographical locations in a virtual, narrated space. 

Because of current porical events and the influence of media, these three languages are almost 

always associated with conflict and strife. This project offers an opportunity to create a counter narrative 

that merges all three languages into a single voice to express some of the most basic concerns of human 

existence: lwe, the relationship to one's body, to a landscape, a home, and life and death. 
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If you are sending more than one sample, pksse mpy !his page. Sample(s) must be cued: indicate how 
bng~~~shouldbevkwedfotaCOMBMED~ngtkneofnomocelhan15mb#ltes.  Ifslidesare 
Mmlhisapplication,pleasefistIheLitledwofthewwkonthisform. - WorW of Awe, The Traveler's Journal, Chapters 1 & 2 - 
Year 

Technical Information 

Original F- Fornut submmd forviewlng 

a:r soware 
J'w - - Mac 

- ~nstaflabon - VHS - Unix -- - - - Other 

~ s m r ~ q  ~r p lo rer  . 

JThissamplersquires-- - ' (fast Internet connection) 

Special Lnfcmation For Y i n g :  

-- -- - 

Desdp th  of Work (use an additional sheet if necessary) 

Chapter 1 & 2 of the 'Traveler's Journal" are at the core of "World of Awe." 
Attached is a guided tour through the chapters. 

Please keep in mind that the work was created for a single user in front of a 
computer, and not a public projection. The interfaces are carefully designed 
with attention to details. 

If you have time look at the other projects on the website. 



URL 
www.worldofawe.net > click on the capsule to enter 

System requirement: 
PC (preferred) or Mac 
Internet Explorer (If Mac, use version 5.1 or later) 
Speakerslheadpbnes 
Plugins: Flash 6, Cutt 3D, realaudio 

Guided Tour to Chapters 1 and 2 of the Traveler's Journal 

1. Read fiesynopsis in the yellow "post-it." 

2. ~ i c k  on  tie Traveler's ~ o w n a ~  folder 

3. Enter your name in the window World of Awe VisRor's Travel Map and click Submit. At any 
point that you decided to stop the tour please find this window that now says World of Awe: 
Generate Map and click the button. 

4. Click on the icons for Chapter 1 and 2. Bring them both to the front. 

5. In Chapter 1 click on File > Open > Treasure Hole, the click on the blinking icon inside the 
interface. Read the letter. Close the letter and click again on Flle > Open >Mean Voice, read 
the letter. The click on Navlgation > Locations > Point of No Return, read travel log. 

6. C M  on the eapsule icon-on the top right to return to the "desktop." Then dkk on the icon 
Silicon Canyon. Click on Expose and read the last paragraph on the first page. Clicking on 
the # 2 takes you to the second page, dick through the numbers. One page 3 read the 
second paragraph. On page 5 read the last paragraph then dick the X button on the battom. 

7. Click on the shivering Navlgation >Tools > The Map. Click on Eep, then Eep Module read 
and play the Eep sounds. Do the same for Moo. Notice the earth map in the cow's skin 
pattern. Close the pages using the X icons. Select File > Qult to close Chapter 1. 

8. In Chapter 2 click on the Pearl icon, open the letter and read. Close the letter and click on 
Navlgation > Tools > Laptop, roll the mouse over the bump in the Duck-tape (this "bump" 
appears in almost all the pages of Chapter 2 creating a connection between skins: human, 
land and interface). Then click on Demo. 

9. Click on Navigation > Locatron > Portal, dick on the notepad icon. This travel log describes 
the passing from one world to another. Role the mouse over the pearl. 

10. Click on Navigation > Locatlon > Celebration. Notice the light from the tire is flickering on 
the pearl. Check were the pearl is and then click on the fire and read the first paragraph. 

11. Click on the capsule on the top right to return to the "desktopw and di on the Cortq)~t€!rS 
Inventory icon. Take a look at the notes and then dick on any of the computers in the list. 
This is a list of 127 classic computers the traveler finds in Silicon canyon. 

12. Visit a few pages of your choice from either chapters. 



13. Click on Navigation w It's Digging and click on the folders to open the log. Then click on 
Navigation w Dig T i m  and move the "stone" to find the folder. 

14. Go to File > Quit 

15. Rnd the window World of Awe: Generate Map and click to generate. If you can get through 
the firewall you'll be able to see you travels through the narrative. 
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T i  File:noplace399-16.M and Love letter 685.219 

Year 2004 

Q w U l w  Fomat SuknitW for V i  PlafbndOS -- -- -- 
-web -- 

lnaaDation -w - Unk 
;I--, -- - Other 

Special Infomution For Viewing: 

Description ot Work (use an addibjonal shee4 if massay) 

File:noplace399-16.M and Love letter 685.219 are excerpts from the novel- 

in-progress. m e n  when I begin w i n g  on new 'W~I=ICI of Awe' sxdjeu I go 
through the manuscript and select travel logs and love letters to incorpomte or 

use as a point of departure. These excerpts are the begging of Chapter 3. 

File: noplace399-16.M describes how the traveler constructs a relationship 

to the SunsetlSunrise through language. It's followed by a desire to reduce 

the body not to disturb the beauty of the terrain. The vanishing point where 

the footprints disappear is the point where the lover's face appears. This 

piece of text written for a book format changes once in hypertext, it may be 

spMinto~,shortecred,uaHera#toge4her.f l tenarrativeisam~ 

form. 



File: noplace399-16.txt 

Many cycles of walk and rest passed on my way to the next destination. Along the 

journey I learned the ways of thls strange world-a forcell lesson from a place that is 

void of a time signature, displaying no past or future tenses-a lesson in a language of 

barren landscapes. I kept walking and translating this new language into the one I brought 

with me-the toolbox of my perception. I recoded, charted and named. Later, I 

succumbed to the glorious beauty of this still terrain, an outstanding stage for a perpetual, 

everlasting sunset or a sunrise. So I named it the Sunset~Sunrise. 

The terrain I've been walking through is covered with a sheen of powdery dust that 

permits dark rocks to show through like warm, black icebergs in a calm sea of yellow. 

The rocks touch one another by their long shadows, holding hands to create uninterrupted 

dark necklaces that stretch for miles. Amongst them, the wind is playing songs of 

solitude, raising dust into small twisters with each crescendo. 1 stopped to look. To take it 

in. To surrender, enslaving myself to the beauty, an unattainable glory. In a moment of 

self-doubt, I looked back to see the trail of traces left behind in the dust. My footprints in 

the ground stretched far into the distance to meet the seedlings of my growing 

melancholy. 

It is in the presence of such a landscape that I become free of internal chatter to hear the 

low hum of forever. Vast quietudes allow that to happen Stripped of my language I 

stopped translating. Some steps later I left my name under a stone. And then it became 

clear that I was the only disturbance in this spectacular landscape. Identifying my clothes 

as the mismatch, I took them off and stashed them away. Now naked, the air, in perfect 

temperature, is an exquisite fine garment that barely touches my body, arousing, creating 

almost a love making sensation that blurs my skin with the air. And I feel intensely alive. 

Yet my mass is still sending ripples of interference; and as I'm scribbling this travelogue 

while leaning my back against one of the black rocks, absorbing its warmth, I can't 

rehin from concluding that I am contaminating this place with my presence. In my mind 



I, apologetically, reduce myself to a wandering eyeball, perhaps then my steps will cease 

to imprint. 

Love letter 685.219 

SunsetBunrise 

Beloved, 

I turned around to look at the trail of footprints I left behmd in the dust. The impressions 

in the ground stretched far into the distance. At the vanishing point I saw your face. Your 

face, alone, floating. Baring the same expression you wore when you realized that I was 

determined to take on the mission. 

I called it a mission, you called it a misconception. 

I remember clearly your face from the day before I crossed through the portal. You were 

leaning against the kitchen counter, looking at me in disbelief I said, yet again, as if you 

hadn't noticed, that ever since I learned about the portal I've been growing restless. That I 

had to give it a shot, finding the lost treasure, that is. And whenever I said the word 

treasure you glanced through the window that opened onto the grey, rude wall of the 

adjacent building, close enough to ricochet your emotions back into the kitchen. I stepped 

over and stood by the refrigerator to avoid the debris. You said nothing. I said nothing. 

Your face faded. I faced forward 

Yours forever, 

Your sunset/sunrise forever yours 

Yours forever yours 



Yael Kanarek: Artist statement 

Vision as an artistlcontent concerns: Since 1995, 1 have been developing World 

of Awe. It is an integrated-media project that takes the form of a parallel world, which 

questions how a personal reality is constructed. What's a fact? What's a belief? What's 

the difference between knowing, believing, feeling or thinking? Where does our sense of 

self begin and end? At the core of "World of Awe" is The Traveler's Journal-an 

original story about a search for a lost treasure. Using the ancient genre of the traveler's 

tale, the project draws connections between storytelling, travel, memory and technology. 

This personal journey visits the deserted places of memory and imagination ranging 

from the lament over the absence of a lover to a comical declaration of loyalty to a floppy 

disk. 

Svno~sis of the storv: Through a portal on 419 East 6'h Street in Manhattan, a 

traveler passes into the SunsetlSunrise-a desert in a parallel world situated between 

night and day-to search for a lost treasure. The voyage is documented in a journal 

found on a laptop that was evidently built by the traveler in a graveyard for all the 

hardware and software ever created, called Silicon Canyon. The journal contains letters 

to an absent lover, travel logs and descriptions of unique navigation tools. The traveler 

describes a search for a treasure that keeps relocating. The only remains of the treasure 

are crumbs fallen from its body that surprisingly resemble candy sprinkles. 

Formal concerns: To date, the story has been expressed through projects and 

collaborations for the web, art galleries and performance spaces, and uses hypertext, 

music, photography, sculpture, video, dance and object design. This integrated-media 

approach considers any medium as a viable communication system to expand the story 

as a multi-sensory experience (See schema attached). When developing World of Awe, I 

attempt to create each project so it expands the over-arching schema; yet at the same 

time can be experienced independently. Two projects that are in advanced stages of 



development are the "Traveler's Journal," a novel and "Bit by Bit, Cell by Cell," a music 

collaboration with composer Yoav Gal. The music combines opera with an old Atari 

computer as an instrument. The proposed project, "Chapter 3: Object of Desire," has 

been in planning for about two years. 

Workinq method: I work on several World of Awe projects simultaneously. This 

allows me to maintain certain fluidity with the content as the projects open new areas of 

interest for the over-arching schema. My private process is framed in an internal paradox 

I called 'hopeless hopefulness' or 'hopeful hopelessness,' a shadow of the 

mathematically opposing duo zero and infinity. This paradox is where I feel at home. 

Influences are diverse, including classical travelers' tales, magical realism in literature, 

psychological studies of memory, human-computer interface studies, early encounters 

with Jewish mysticism that I'm denying, and a fascination with deserts. World of Awe is a 

long-term commitment and I'm anticipating another 10-1 5 years of development. When 

I'll feel that it has maximized its potential, I swear to never take on another project that 

can't be completed in ten minutes or less. 

Summary: I have been contributing to the field of new media art by convening 

"The Upgrade!," a monthly community-fostering event hosted by Eyebeam since 1999, 

and now with branches in Vancouver, Montreal and Boston. In addition I have developed 

several art and technology education programs for the New York City public high school 

students at Eyebeam and the Guggenheim. 

I was born in New York City to a family of Holocaust survivors from a Polish 

Jewish background. As a toddler, we moved to Israel, where I remained until I returned 

to New York at the age of twenty-four. It's very unusual for me to mention my personal 

history in reference to my work, and often it is not relevant; however, the proposed 

project, "Chapter 3: Object of Desire," is deeply connected to my experience growing up 

in the Middle East, a cultural crossroad rich in color and contradictions. 



"Chapter 3: Object of Desire" Project Narrative 

'Chapter 3: Object of Desire" is a net artwork created under the larger umbrella 

of the integrated-media project World of Awe. At the core of World of Awe is a traveler's 

journal that explores the connections between storytelling, travel, memory and 

technology. Two of seven online chapters have already been created. 'Chapter 1: 

Forever" was launched in 2000 and was included in the Whitney Biennial 2002. 'Chapter 

2: Destruction + Mending" was launched in 2002 through a commission by SFMOMA. 

The present proposal, 'Chapter 3: Object of Desire," focuses on a mythological 

relationship between an individual and an uncharted landscape in a parallel world. This 

relationship is developed as a construct of language (see narrative sample attached). To 

detach the single voice from a specific cultural identdy, it is split into three languages: 

English, Hebrew and Arabic. Rather than a literal one-to-one translation, these three 

languages overlap and mix to create a trilingual story space. This approach emerges 

from an observation about the important role of language to define border and space on 

the Internet. During a recent visit to Israel, I was watching my mother surf the Internet. 

The websites she visited were all in Hebrew, as were her operating system and web 

browser, which read from right-teleft. For my mother the Internet is a Hebrew space, 

self-sufficient and satisfying. Intrigued, I began 'traveling' to non-English websites, 

attemptmg to articulate the different modes of navigating and reading. 

Aesthetic considerations: The website design aesthetic established in the first 

two chapters was based on ubiquitous desktop metaphor used for the Macintosh and 

Wndaws operating systems. The familiar iconic aesthetic contrasts with the romantic 

voice of the narrative and also alludes to the comically nostalgic sentiment towards 

obsolete digital technology that appears throughout Wotid of Awe. Using this metaphor 

to anchor storytelling (rather than just as a 'control panel" for controlling computer 

functions), I can play with the users' expectations. Chapter 3 incorporates words in three 



languages that are constructed into 3-D structures like edifices. The structures are 

embedded into the interfaces, visually bridging the desert landscapes of the 

SunsetISunrise and the desktop iconography. The 3-D trilingual structures will become 

prototypes for jewelry that extends the project to the physical worid to echo the chapter's 

theme--"Object of Desire." 

The role of the network: Websites are constructed from code and media files. 

The infomation about the geographical locations of the files is usually concealed from 

the user. Chapter 3 integrates the network into the story by strategically distributing the 

files to servers in the US, Jordan and Israel. By incorporating this information about 

location into the design, visitors will see that their commands are crossing national 

borders, demonstrating the collapse of geographical locations in a virtual, 

narrated space. 

Interface and usability stratmies: Mix it up. Mix up the languages; mix left to right 

and right to left. Words, sentences, paragraphs that begin in one language may end in 

another. Roll the mouse over, languages switch, come to the front, or change d o r .  

Type becomes texture becomes architecture, opening and dosing cognitive doors. An 

image splits into several other points of view. Phonetic writing: English in Arabic, Arabic 

in Hebrew, Hebrew in Arabic, and so on. Orienting and disorienting. Carefully, I explore 

all the variables of a trilingual, nonlinear narrative, while maintaining a complete 

experience for a single language reader. 

Gender in lanauasre: The Traveler's Journal refrains from defining the gender of 

the traveler or the lover. Elements of English grammar allow gender to remain 

ambiguous. For example, 'you' can apply to either a man or a woman. This grammatical 

grey area allows visitors to subconsdously define the traveler and lover in their mind. 

However, neither Hebrew nor Arabic allow for such ambiguity. The division of gender 

applies to people, animals, objects, hmmm ... and God, of course. Jewish, Christian and 



Muslim traditions connect men to God monopolistically, reinforcing the male fom as a 

voice of authority. To maintain the neutral position of the narrative, Hebrew and Arabic 

need to be adapted. Often with languages we find gaps between the image and sound of 

a word. In Hebrew, the word 'want,' pronounced differently for a manlwoman, is spelled 

the same. In Chinese, the pronunciation is the same but the characters are different. 

One approach, visual representations only, would use gender-neutral pictographs. 

Another, more ambitious approach would create a neutral gender pronunciation, which 

could be realized with a voiceover component to the website, which reads the narrative 

in a neutral form. 

Whv Enslish. Hebrew and Arabic? These languages make up the semantic 

landscape of my childhood. However, because of current political events and the 

influence of media, they are almost always associated with conflict and strife. A parallel 

world is free from obligations to history, religion and politics. It's an opportunity to create 

a counter narrative that merges all three languages into a single stream of meaning to 

express same of the most basic concerns of human existence: love, the relationship to 

one's body, to a landscape, a home, and life and death. 

Contribution to the field: To my knowledge the potential of multilingual hypertext 

fiction has not been fully explored. Using the Internet as a creative medium in Hebrew 

and Arabic may encourage artists/writers, speakers of these languages, to take 

advantage of the Internet as a creative space. The approach towards gender in Hebrew 

and Arabic will add to the discourse concerning the women's status in society. 

Institutional interest: The Jewish Museum in New York and the Israeli Center for 

Digital Art has expressed interest in the Chapter 3 (See attachment). There's a potential 

connection with the Royal Film Academy Commission in Jordan. 



"Chapter 3: Object of Desire" Production Budget 

voiceover possibilities, neutral 
AmbidHebrew solutions, typing 
in Hebrew, reading and typing 
Arabic, 3-0 prototyping 

Total fellowship $35,000 

Writing $3000 

Translation & editing 

Travel & living costs 

Translation into the Arabic, 
editing for all languages 

L 

Design & production 

$5000 

A month long visit to Israel and 
Jordan to further research 
concerning language and 
network infrastructure 

Programming 

J 

$4000 

Interface design, 3-0 work, 
prototyping, beta-testing 

Implementation of server 
technology, Hebrew and Arabic 
HTML coding, JavaScript 
modification for pulldown 
menus. Server technology 
implementation (PHP or ASP) 

Website hosting accounts 
for a couple of years 

$10,000 

Between $10-50 per month not 
including set up. 

$1 000 



Yael Kanarek 
Born 
New York City, 1967 

Education 

BFA Empire State College, SUNY 

ONGOING PROJECT 

WoM of Awe: www.woridofawe.net, since 1995 

AWARDS 
2003 Netizens-Webprize, The International Net Art Competition, 1 st prizewinner, Rome 
2002 CNRSNNESCO, Lewis Carroll Argos Prize, Paris 

GRANTS, COMMISSIONS & RESIDENCIES 

2002 Jerome Foundation Media Arts grant 
2002 R&D residency at Eyebeam 
2002 Turbulence.org net art commission 
2002 SFMOMA net art commission 

2001 NYFA fellowship, Computer Arts category 
2000-01 Harvestworks residency 
2000-01 Digital Commissions 2000, The Alternative Museum 

SOLO EXHIBITIONS 
2004 'The Code: Skin," Nelly Aman, Israel (forthcoming) 
2004 K-99. Cologne, Germany 
2004 'World of Awe: New Works," bitforms Gallery, New York 

2003 Sala Uno gallery, Rome, ltaly 

2001 Moving Image Gallery, New York 
1998 'One night in SOHO," private loft, New York 
1993 Space Time Light Gallery, New York 

GROUP SHOWS, ART FAIRS & FESTIVALS 
VieoZone2 Biennial, Israel (forthcoming) 
'Netizen 11," Sala Uno gallery, Rome, Italy (forthcoming) 
New Forms Festival, Vancouver, Canada (forthcoming) 
"FILE: Electronic Language International Festival," Sao Paulo, Brazil (forthcoming) 
'Touch and Temperature," Debra Colton, Houston, TX (forthcoming) 
'HYPER-RUNT," Inliquid, Philadelphia Fringe Festival, PA (forthcoming) 
'Touch and Temperature," bitforms gallery, New York 
Seoul Net 8 Film Festival, Korea 
Peam, Electronic Arts Festival, Pescara, ltaly 
'Integrating the Diglal Consciousness," Debra Colton, Houston, TX 
'Private and Public Spaces Online," 8'" Israeli Internet Conference, Israel 

2003 Boston CyberArts Festival, Massachusetts 
2003 "A Decade," Schroeder Rornero gallery, Wtllarnsburg, New York 
2003 "Lab3D," Comerhouse, Manchester, England 
2003 "Web 30 Art," SIGGRAPH, St. Malo, France 
2003 "NOWN," Wood Street Galleries, Pittsburgh, Pennsylvania 

2002 <Ab, American Museum of the Moving Image, Queens, New York 
2002' Beta-Launch, Artists-in-Residence, Eyebeam, New York 



2002 n25m Anniversary," The Drawing Center, New York 
2002 Web commissions, Chapter 2, SFMOMA 
2002 "Prints & Chips," Biorrns, New York Crty 
2002 "Meta-Forms," Colgate College, Hamilton, New York 
2002 Whitney Biennial 2002, New York City 

"My-Last-Birthday-Pafly," Curator Mouchette, De Balie, Amsterdam 
Viper >>REPLAY>>, [plug in], Switzerland 
Viper Festival, Switzerland 
Kleine Humboldt galerie at, Humboldt University, Berlin, Germany 
"Net.Ephemeran," curated by Mark Tribe, Moving Image Gallery 
"1.44MB," Moving Image Gallery, New York 
'Wand 5," 14th Stuttgafl Filmwinter 
'Technically Engaged," A.1.R gallery, New York 
"Interferences," France 

2000 "FILE: Electronic Language lnternational Festival," Sao Paulo, Brazil 
2000 'Dystopia + Identity," Tribes gallery, New York 
2000 "Refresh, the art of the screen saver,' Cantor Center, Stanford University, California 
2000 "Incubation," traAce conference, July 10-1 2, UK 

1998 Gramercy lnternational Art Fair, New York 

1997 FlAC lnternational Art Fair, with Elizabeth Valliex Gallery, Paris 
1997 Austrelitz@utrement, Paris 

19% Sauce Gallery, "Sauce A La Mode," Brooklyn, New York 
1996 Momenta Art, Williamsburg, New York 
1996 Sauce Gallery, Williamsburg, New York 
1996 Elizabeth Valliex Gallery, "The Sparkling Bag," Paris 

1995 Flamingo East, "EitherMor," Kenny Schacter, New York 
1995 LKGG, "Lernoyne Kennels America Theme Show," Los Angeles 
1995 Ronald Feklman Gallery, "Four Rooms," New York 
1995 The lnternational Art Fair, Elizabeth Valliex Gallery, Bazel 
1995 24 Hours for Life Gallery, "Phalli Symbols," New York 
1995 Edge Gallery, "People We Know," Denver 
1995 Elizabeth valliex Gallery, "Mon Voyage a Paris," Paris 

1994 Silverstein Gallery, NYC 
1994 128 Gallery, "Free Floating", New York 
1994 Elizabeth Valliex Gallery, Paris 
1994 The Drawing Center, "Selection Spring '94," New York 
1994 NYU Small Work Competition and Show, New York 

1993 128 Gallery, "Christmas Show," New York 
1993 Space Time LigM Gallery, New York 

1992 303 Gallery, 'Writings on the wall," New York 

ONLINE EVENTS 

2001 Margaret Penney's pick for "Freshfoot" 
2001 "Hello Cursor," curator Kyeong Park, Korea 

2000 "Refresh, the art of the screen saver," Artmuseum.net, Intel 
2000 "Shower," Pavu.com, France 
2000 "Am Ort," Kuenstlerbund, Berlin 
2000 Assemblage: The Women's Hypertext Gallery 
2000 "Shockwave.com Cool Sie of the Day, July 21 " 
2000 "World of Awe 1.0," 9 launch, Razorfish Subnetwork 

1999 "Art Dirtn performance archived on Walker Art Center website 

1997-9 Network performative action: Love letters distributed over the net 
1997 "Mv Jewel." Pericles. France 



1997 "World of Awe," 2"6 launch, on the Blue Dot 
1997 "Planet Authority," for poetry and literature 

1995 "Love Letter from a World of Awe," la launch 

ARCHIVES, COLLECTIONS 

2002 Computer Fine Arts 
2001 "Joan Flasch Artists' Book Collection," School of the Art Institute of Chicago 
2000 "World of Awen versions archived in Rhizome Artbase 
1999 "World of Awe," Razorfish collection, SFMOMA e-space 

PERFORMANCES 
2002 "Art Party," Whiney Museum 

2001 "The WaMl  Hijack," @ weliveinpublic 

2000 Rhizome openMouse, FUN 
2000 lssue release party for Sandbox Magazine #8 

1999 lssue release party for Sandbox Magazine #7 

1997 "Love Letter from a World of Awe," multimedia performance, HERE 
1997 "The American Living Room Theatre," HERE 
1997 "Art Dirt," Pseudo Online 
1997 "The Power Of The Word," WBA199.5 FM 

MEDIA ART INmATlVES 
2004 7he Upgrade!", New York 
2003 "The Upgrade!", New York 
2002 "The Upgrade!", New York 

2001 "The WaMl  Hijack," @ weliveinpublic 
2001 "The Upgrade!" A monthly gathering of new media artists & curators, New York 

2000 "Verbab: Call & Response," A network performance cabaret, with Thundergulch, The Kitchen 
2000 "The Upgrade!" A monthly gathering of new media artists & curators, New York 

1999 "The Upgrade!" A monthly gathering of new media artists & curators, New York 
1999 "PIXEL," Online Gallery for net.art at theglobe.com 

1998 "Verbal2: An evening of multi-media readings," Exit Art, New York 

1997 "Verbal1 : Readings by visual artists," Momenta Art, Brooklyn 
1997 "Dick for A Day," A complimentary site to the book by Fiona Giles, The Blue Dot 

1994 "Free Floating," 128 Gallery, New York 

TEACHINGS, LECTURES, PANELS 

2004 [p3] Round-Table, S.A.T, Montreal, Canada 
2004 'Upgrade Montr6al!', S.A.T, Montreal, Canada 
2004 Electronic Arts department, Rensselaer Polytechnic Institute, New York 
2004 School of Journalism, New York University, New York 
2004 New Media Collaborative, teaching artist, Eyebeam, New York 
2004 '8'" Israeli Internet Conference," ISCO, lsrael 

2003 'Art, Community, Education' lecture, Digital Art Lab, lsrael 
2003 'Net Art: Exploring the Network as Culture," lecture, Ascola-Meimad, lsrael 
2003 'Net Art: Exploring the Network as Culture," lecture, Hamidrasha, lsrael 
2003 'Net Art: Exploring the Network as Culture," lecture, Bezalel Academy of Art, lsrael 
2003 'Net Art: Exploring the Network as Culture," lecture, Digital Art Lab, lsrael 
71KIR .ninlal Md ia  3 ' Fall NYI I New Ynrk 



2003 'Animating Pop." Guggenheim Museum, New York 
2003-04 'New Media Collaborative," Eyebeam, Dia Center and EAI 
2003 'More Than Meets the Eye," Artist & Public, Guggenheim, New York 

2002 School of Visual Arts, guest lecture, New York 
2002 University of Colorado, visiting artist program, Boulder, Colorado 
2002 "Orai ISEA 2002," Guggenheim Museum, New York 
2002 "Expressions in New Media." visiting artist. MIT, Massachusetts 
2002 Digital Art Lab, Israel 
2002 Whiney Biennial Net Art Selection Panel 

2001 Viper Festival, Switzerland 
2001 "The Arts and Streaming Media," American Film Institute, California 
2001 -02 Web Design 2, Ci College. CUNY 
2001 Satellie Academy, ABACA 
2001 "Connecting the Block Q Chelsea," Eyebeam Atelier 

'Website Production," guest lecturer. NYU 
Satellie Academy, ABACA 
"Digital Day Camp," Eyebeam Atelier 
"Connecting the Block Q Chelsea," Eyebeam A t e l i  
"Get Connected," panelist, Museum Educators Symposium, Museum of Natural History 
"World of Awe," guest lecture, "From Analog to Digital," Tisch School of the Arts, NYU 
"Design a Web Page,' Harvestworks 
"Crash Course in HTML." Harvestworks 

REVIEWS, INTERVIEWS & PUBUCATIONS 

2005 Portfolio spread in ArtPhoto Magazine, USA, Romania 

2004 'Netgirl,' Shlornzion Kenan, Ma'ariv, Israel 
2004 "A Video Game Wm Awe As Its Quest," Elizabeth Bard, Arts & Leisure, New York Times 
2004 'World of Awe,' FIRMA Magazine, Rita Rusich, January Issue, Italy 
2004 'To Print and Frame by Instructions," Dana Gilramen, Captain Internet, Ha'haretz Daily 
2004 'Dgitalia," Catalog essay, Michele Thursz, Wood Street Galleries, Pittsburgh 

2003 Netizens I* prize winner, Sala Uno, Rome, Italy 
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